These browsers
     IE 9+*
     Firefox 2+
     Chrome 3+
     Safari 3+
     Opera 10+
are required to see this content.

* - IE 7 or 8 might work with the third-party explorercanvas library.